MobileIron VSP patches | iOS 7.1 Available Now

VSP 5.9.1/5.9.2 addresses a limited set of issues and adds support for a new iOS Docs@Work feature called Priority Folders. With Priority Folders, administrators can proactively push important content to end-users that need it. Existing SharePoint sites, WebDAV repositories, and Windows file shares can be configured as Priority Folders. A content administrator simply uploads files to these locations. Docs@Work will then automatically download the files, check for updates, and save the files for offline viewing, ensuring that users always have the content they need to get their jobs done. These new features require iOS Mobile@Work v5.10.

In addition, the upcoming version of iOS (version 7.1) includes a change that will require that all customers upgrade to one of the following versions to ensure that iOS 7.1 devices will continue to register and stay under management properly:  VSP 5.9.1 / 5.9.2, VSP 5.8.5 and VSP 5.7.6.

If you have not upgraded to v5.9.1 / 5.9.2 or patched to v5.8.5 or v5.7.6, we strongly recommend customers upgrade to v5.9.2 or the upcoming v5.8.6 or v5.7.7 as soon as possible prior to the iOS 7.1 release.  Please review the following KB article, Customer Notification – Upcoming iOS 7.1 change requires VSP upgrade (or patch) to remain compatible for further information.

VSP v5.9.2 addresses the following issues:

  • Some customers who upgraded to v5.9.0 and v5.9.1 encountered an issue here profiles were being pulled due to a case sensitivity mismatch.  The LDAP sync fails if any changes are made in LDAP that result in the data being a different case than what was previously stored.
  • Customers have reported registration failures after upgrading to VSP v5.9.1, v5.8.5 and v5.7.6.   Registration has shown to be successful after a reboot of the device.  This release addresses the issue if a reboot is not a feasible workaround.  iOS 7.1 will work with v5.9.1 with the reboot workaround.
  • Customers who have not yet upgraded to v5.9.1, v5.8.5 or v5.7.6 should upgrade directly to v5.9.2.  

VSP v5.8.6 and VSP v5.7.7 patches

  • Some customers have reported registration failures after upgrading to VSP v5.9.1, v5.8.5 and v5.7.6. Registration has shown to be successful after a reboot of the device.This release addresses the issue if a reboot is not a feasible workaround. iOS 7.1 will work with v5.8.5 or v5.7.6 with the reboot workaround.
  • Customers who have not yet upgraded to v5.8.5 or v5.7.6 should apply the appropriate patch.

Upgrade Information

  • 5.9.2: Available from the CDL page, and directly via the VSP upgrader in the System Portal of the VSP.
  • 5.8.6 and v5.7.7: Available directly via the VSP upgrader in the System Portal of the VSP

Apple has released iOS 7.1 

Releases prior to v5.9.1, v5.8.5 and v5.7.6 of MobileIron are not compatible with iOS 7.1 and failed registrations have been seen with the iOS 7.1 beta.
Please review the following resources are available to you:

Connected Cloud: Connected Cloud customers have been contacted directly regarding upgrade scheduling.  All upgrades to v5.9.2 are scheduled to be completed by this Sunday, March 9 PST.

Alle Neuerungen finden Sie in den offiziellen Release Notes von MobileIron. Sollten Sie weitere Fragen zum Release Update haben oder Unterstützung benötigen, so stehen Ihnen unsere MobileIron–Spezialisten gerne zur Verfügung.